menu
#4218973 Cannot use GalaxCore\auction\GalaxEconomyProvider as GalaxEconomyProvider because the name is already in use

Submitted by PocketMine-MP 3.12.0

General information

Version: 3.12.0
Git commit: 77d45bf1
Plugin involvement: Direct
Report date: 2020-05-22 22:10:19 +0000 UTC

System Information

PHP version: 7.3.11
Operating system: win
System banner: Windows NT DESKTOP-PD54NOI 10.0 build 18362 (Windows 10) AMD64

Error information

Warning: a plugin was directly involved in this crash. Please contact the plugin author.
Message: Cannot use GalaxCore\auction\GalaxEconomyProvider as GalaxEconomyProvider because the name is already in use
File: plugins/GalaxCore/src/GalaxCore/Loader
Line: #8
Error level: E_COMPILE_ERROR
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
<?php

namespace GalaxCore;

use bossbar\PacketListener;
use DaPigGuy\PiggyAuctions\libs\DaPigGuy\libPiggyEconomy\libPiggyEconomy;
use DaPigGuy\PiggyAuctions\libs\DaPigGuy\libPiggyEconomy\providers\GalaxEconomyProvider;
use GalaxCore\auction\GalaxEconomyProvider;
use GalaxCore\combat\CombatListener;
use GalaxCore\commands\CommandManager;
use GalaxCore\crate\CrateManager;
use GalaxCore\envoy\EnvoyManager;
use GalaxCore\kit\KitManager;
use GalaxCore\moneypouch\MoneyPouchManager;
use GalaxCore\rank\RankManager;
use GalaxCore\relics\RelicManager;
use GalaxCore\session\SessionManager;
use GalaxCore\tags\TagManager;

Loaded Plugins

  • Show

Server Settings

  • Show