menu
#3071951 strict_types declaration must be the very first statement in the script

Submitted by PocketMine-MP 3.9.7

General information

Version: 3.9.7
Git commit: 0c91d568
Plugin involvement: Direct
Report date: 2019-11-06 21:29:43 +0000 UTC

System Information

PHP version: 7.3.9
Operating system: linux
System banner: Linux ubuntu 5.3.0-19-generic #20-Ubuntu SMP Fri Oct 18 09:04:39 UTC 2019 x86_64

Error information

Warning: a plugin was directly involved in this crash. Please contact the plugin author.
Message: strict_types declaration must be the very first statement in the script
File: plugins/ShopUI-FormAPI-Working_dev-75/src/SaltyPixelDevz/CustomBoltUIv2/Bolt
Line: #3
Error level: E_COMPILE_ERROR
1
2
3
4
5
6
7
8
9
10
11
12
13
<?php

declare(strict_types=1);

namespace SaltyPixelDevz\CustomBoltUIv2;

use onebone\economyapi\EconomyAPI;
use pmmp\TesterPlugin\TestFailedException;
use pocketmine\command\ConsoleCommandSender;
use pocketmine\item\Item;
use pocketmine\Player;
use pocketmine\plugin\PluginBase;
use pocketmine\command\CommandSender;

Loaded Plugins

  • Show

Server Settings

  • Show